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Attending Meetings
Attendee Role Overview

 A meeting attendee can be any person with an Internet connection. All that is needed to join a
meeting is the meeting ID and, if required, the meeting password. Attendees do not need to
subscribe to GoToMeeting; they meet at no cost to them as guests of the organizer.

 Attendees may be given the role of organizer and/or presenter from the original meeting organizer
at any time once a meeting has started.

Join a Meeting
There are several ways to join a meeting depending on how you receive the meeting invitation. Joining a
meeting requires no pre-registration or configuration.

Note: When joining a meeting, remember to also conference into the meeting using the conference call information provided by your
meeting organizer.

  To join a meeting from an email invitation, Outlook or Lotus Notes meeting appointment or
instant message

1. Open the email, appointment or instant message that contains the meeting invitation.
2. Click the link provided in the email to join the meeting.
3. If prompted, click Yes, Grant or Trust to accept the download.
4. If requested, enter the meeting password provided by your meeting organizer.
5. When prompted, type in your name and optionally, your email address.

Upon clicking OK in the Name and Email dialog, you will be entered into the meeting. The
Attendee Control Panel and the GoToMeeting Viewer window will appear.

 To join a meeting from the GoToMeeting Web site

1. Open an Internet browser and go to www.gotomeeting.com.

Note: Attendees can also join meetings from www.joingotomeeting.com.

2. In the left-navigation bar click the Join Meeting button.
3. If prompted, click Yes, Grant or Trust to accept the download.
4. On the Join a Meeting window, enter the meeting ID you received from your meeting organizer.
5. If requested, enter the meeting password provided by your meeting organizer.
6. When prompted, type in your name and optionally, your email address.

Upon clicking OK in the Name and Email dialog, you will be entered into the meeting. The
Attendee Control Panel and the GoToMeeting Viewer window will appear.
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 To join a meeting from your desktop

1. If you are an organizer and GoToMeeting is already installed on your computer, you can right-click
the  icon in the PC system tray or double-click the GoToMeeting icon on a Mac and select Join
a Meeting.

2. On the Join a meeting window, enter the meeting ID you received from your meeting organizer.
3. If requested, enter the meeting password provided by your meeting organizer.
4. When prompted, type in your name and optionally, your email address.

Upon clicking OK in the Name and Email window, you enter into the meeting. The Attendee
Control Panel and the GoToMeeting Viewer window appear.
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Attendee Viewer and Control Panel
Once attendees join a meeting they see two GoToMeeting attendee components, the GoToMeeting
Viewer window (a) and the GoToMeeting Attendee Control Panel (b).
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Attendee Control Panel
When attendees first join a meeting,
the Attendee Control Panel appears
on the right side of their desktops.
The Attendee Control Panel gives
attendees access to various meeting
functions and is comprised of four
panes: the Attendee List Pane, the
Audio Pane, the Chat Pane, and
Grab Tab.

After approximately 10 seconds the
Attendee Control Panel automatically
collapses to the right side of the
screen with only the Grab Tab
displayed. The auto-collapse feature
can be disabled from the View drop-
down menu.

 The option to disable the auto-
hide feature on the Control Panel is
only available to attendees using
PCs.

Attendee List Pane - If
enabled by the organizer,
provides a list of all meeting
attendees. (a)
Grab Tab - Enables attendees
to minimize the Control Panel
to the side of their desktops
and still access Viewer tools.
(b)
Audio Pane - If the organizer
has given attendees a choice
in how to join the audio
portion of the meeting, you
can switch between using Mic
& Speakers (VoIP) or Telephone. (c)
Chat Pane - If enabled by the organizer, allows attendees to chat with other attendees, either
individually or all at once, or with just the organizer or presenter (d)
Meeting Information - Provided for quick reference. (e)
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Attendee Control Panel Menu Bar - PC Users
The Attendee Control Panel menu bar provides access to various application tools not specifically related
to attending a meeting. Menu options include File, View, Tools and Help.

File Menu

The File menu allows PC-based attendees to edit how their names and
email addresses are displayed to other attendees, save the meeting
chat logs as .rtf files, manage their preferences and exit meetings.

From the Preferences menu, attendees can allow or forbid bubble
messages to appear when another attendee chats or when
GoToMeeting notifies them of system-related actions such as attendees
joining or leaving a meeting.

View Menu

The View menu enables attendees to select how to display the Viewer
window on their desktops and how the Control Panel behaves when not
in use.  Attendees can also save a customized layout or return to the
Control Panel to the default layout.

Help Menu

The Help menu provides access to the online GoToMeeting Help file
and to GoToMeeting software version information. There is also an
option to leave feedback on the audio quality.
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The Attendee Toolbar - Mac Users

GoToMeeting Menu

The GoToMeeting menu allows attendees to manage their
Preferences and exit GoToMeeting.

File Menu

The File menu allows attendees to edit how their names and
email addresses are displayed to other attendees, save the
meeting chat logs as .html files and leave meetings.

View Menu

The View menu enables attendees to select how to display the
Viewer window on their desktops.

Audio Menu

The Audio menu provides attendees another option for
managing their audio settings. They can mute themselves,
switch between telephone and VoIP (if enabled) and select their
audio input and output.

Help Menu

The Help menu provides access to the online GoToMeeting Help file and to GoToMeeting software
version information. There is also an option to leave feedback on the audio quality.
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Attendee Control Panel Grab Tab
The Attendee Control Panel Grab Tab enables attendees to minimize the Control Panel to the side of
their desktops and change the way the presenter’s desktop is displayed in the Viewer window. The Grab
Tab changes depending on the status of the Viewer window.

Attendee Grab Tab with
Viewer in Window Mode

Attendee Grab
Tab with Viewer
in Full- Screen

Mode

Attendee Grab Tab
with Drawing Tools

Enabled by
Presenter

Click and drag
to move Grab
Tab up or down
(a)

Click to hide or
display Control
Panel (b)

Click the View
button to change
display modes
(c)

Click to mute or
unmute
yourself (d)

Click and drag
to move Grab
Tab up or down
(e)
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Attendee Drawing Tools
Drawing Tools must be enabled by the presenter before they appear to attendees. The presenter is the
only one who can erase drawings. Drawing will pause when the presenter pauses the presentation.

 To use a Drawing Tool

1. Click the Select Drawing Tool button on the Attendee
Grab Tab.

2. Select the desired tool from the Drawing Tools drop-
down menu.

Note: Once the drawing feature is selected, you can right-click anywhere on
the Viewer window to change the drawing tool or return to non-drawing mode.

 To disable a drawing tool

1. Click the Select Drawing Tool button on the Attendee Grab Tab.
2. Select Normal non-drawing mode.

Or

1. Right-click/Control-click anywhere on the Viewer window.
2. Select Normal non-drawing mode from the Drawing Tools drop-down menu.

Or

Press the Esc key to disable a drawing tool without going to the Grab Tab or Control Panel.
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Chat with Other Attendees
If enabled by the organizer, attendees can chat with other attendees by using the built-in Chat feature in
the Chat Pane. Or, attendees can just chat with the organizer or presenter.

 The chat log displays the text of all public chat and chat between two attendees. (a)
 The Message Entry field enables input of chat text. (b)
 The Send Chat to: field enables selection of chat recipients. (c)
 The Send button transmits chat to selected recipient(s). (d)

 To chat with attendees

1. Select the desired recipient(s) from the Send Chat to: drop-down selection field.
2. Enter desired chat message in the Message Entry field.
3. Click the Send button.

 To reply to a chat message

1. Select the desired recipient(s) from the Send Chat To: drop-down selection field.
- Or-

1. Click the attendee’s name within the Message Entry field.
2. Enter desired chat message in the Message Entry field.
3. Click the Send button.

To save a chat log

1. Under the File menu, select Save Chat Log.
2. This opens the Save Chat Log to a File window that allows you to store the file locally. Then

browse to the location where you would like to save it.

To auto-save chat logs

1. Click the General category on the GoToMeeting Preferences window and select Chat Logs.
2. In the Save in: box, click Browse and select the desired directory.
3. Click OK.
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Attendee Viewer Window
The Viewer window is where the image of the presenter’s desktop is displayed to attendees. The Viewer
window can be displayed in either a Window Mode or a Full-Screen Mode.

In Window Mode,
the presenter’s
desktop is
contained within
a scaleable
window.

Full Screen
Mode
expands the
presenter’s
desktop
completely
over your
own. The
Attendee
Control
Panel/Grab
Tab remains
accessible.

 To change the Viewer window mode

 Click the Window Mode button from
the Grab Tab.

Or

 Select Window or Full Screen from the
View menu on the Control Panel.
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Share Presenter Mouse and Keyboard
At any time during a meeting, presenters may share control of their keyboard and mouse with any other
attendee. This enables the designated attendee to share control of applications on the desktop being
displayed.

When an attendee is given shared control, the GoToMeeting application notifies all attendees of the
change in control by providing a System Bubble Message.

Note: Even though an attendee may gain shared keyboard and mouse control of the presenter’s desktop, the presenter always
retains overriding control by simply moving his or her mouse.
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Become a Presenter
At any time during a meeting the presenter may pass the presenter role to any other attendee allowing
the designated attendee to share the presenter's desktop screen.

When an attendee is made a presenter the GoToMeeting application shows a dialog box notifying the
attendee that he or she has been made presenter and updates his or her Control Panel and Grab Tab
with Presenter Tools.

The new PC-based presenter can click Show My Screen to present his or her entire desktop (a)
or click the down arrow to select a specific application window (b). For more information about
being a presenter, please see the Organizer/Presenter Control Panel section.

Mac attendees can share their entire desktop but not a specific application.

Become an Organizer
At any time during a meeting, the organizer may promote any attendee to the role of co-organizer to
enable that attendee to share meeting management functions.

When an attendee is promoted to the role of co-organizer, the GoToMeeting application notifies the
attendee of the change by providing a System Bubble Message and updates his or her Control Panel and
Grab Tab with Organizer Tools.

For more information about being an organizer, please see the Organizer/Presenter Control Panel
section.
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Leave a Meeting
An attendee may leave a meeting at any time.

 To leave a meeting

1. From the File menu on the Attendee Control Panel, select Exit – Leave Meeting.
2. Click Yes on the Leave Meeting? window.

On the GoToMeeting menu bar, select GoToMeeting and then Quit GoToMeeting; or, select File
and then Leave Meeting. You may also click the red X in the top-left corner of the Control Panel

and Viewer window.


